aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/configure.ac
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-12-06 08:03:07 +0000
committermarha <marha@users.sourceforge.net>2010-12-06 08:03:07 +0000
commit4218fd3a8c41e4d9715cbcd6d855736028835fb8 (patch)
tree528be12917049d77b6633654640765b804612cc1 /xorg-server/configure.ac
parent30eaf03aef5847adb6da7efd4bbf4a4abaf5d738 (diff)
downloadvcxsrv-4218fd3a8c41e4d9715cbcd6d855736028835fb8.tar.gz
vcxsrv-4218fd3a8c41e4d9715cbcd6d855736028835fb8.tar.bz2
vcxsrv-4218fd3a8c41e4d9715cbcd6d855736028835fb8.zip
libXext xserver pixman git update 6-12-2010
Diffstat (limited to 'xorg-server/configure.ac')
-rw-r--r--xorg-server/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/xorg-server/configure.ac b/xorg-server/configure.ac
index 5546858cd..e3b9a865d 100644
--- a/xorg-server/configure.ac
+++ b/xorg-server/configure.ac
@@ -1335,7 +1335,7 @@ AC_DEFINE(BIGREQS, 1, [Support BigRequests extension])
if test "x$SPECIAL_DTRACE_OBJECTS" = "xyes" ; then
DIX_LIB='$(top_builddir)/dix/dix.O'
- OS_LIB='$(top_builddir)/os/os.O $(SHA1_LIBS)'
+ OS_LIB='$(top_builddir)/os/os.O $(SHA1_LIBS) $(DLOPEN_LIBS)'
else
DIX_LIB='$(top_builddir)/dix/libdix.la'
OS_LIB='$(top_builddir)/os/libos.la'
@@ -2122,7 +2122,7 @@ if test "$KDRIVE" = yes; then
KDRIVE_STUB_LIB='$(top_builddir)/hw/kdrive/src/libkdrivestubs.la'
KDRIVE_LOCAL_LIBS="$MAIN_LIB $DIX_LIB $KDRIVE_LIB $KDRIVE_STUB_LIB"
KDRIVE_LOCAL_LIBS="$KDRIVE_LOCAL_LIBS $FB_LIB $MI_LIB $KDRIVE_PURE_LIBS"
- KDRIVE_LOCAL_LIBS="$KDRIVE_LOCAL_LIBS $KDRIVE_OS_LIB $OS_LIB"
+ KDRIVE_LOCAL_LIBS="$KDRIVE_LOCAL_LIBS $KDRIVE_OS_LIB"
KDRIVE_LIBS="$KDRIVE_LOCAL_LIBS $XSERVER_SYS_LIBS $GLX_SYS_LIBS $DLOPEN_LIBS $TSLIB_LIBS"
AC_SUBST([XEPHYR_LIBS])