aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/dix/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-09-09 05:23:48 +0000
committermarha <marha@users.sourceforge.net>2009-09-09 05:23:48 +0000
commit81f91c615982e50bb62708201569c33a3cd3d973 (patch)
tree4f32ecc48a3b7b5e76642f3792338263c53879bd /xorg-server/dix/Makefile.am
parentb571a562410f565af2bdde52d9f7f9a23ffae04f (diff)
parenta915739887477b28d924ecc8417ee107d125bd6c (diff)
downloadvcxsrv-81f91c615982e50bb62708201569c33a3cd3d973.tar.gz
vcxsrv-81f91c615982e50bb62708201569c33a3cd3d973.tar.bz2
vcxsrv-81f91c615982e50bb62708201569c33a3cd3d973.zip
svn merge https://vcxsrv.svn.sourceforge.net/svnroot/vcxsrv/branches/released .
Diffstat (limited to 'xorg-server/dix/Makefile.am')
-rw-r--r--xorg-server/dix/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/xorg-server/dix/Makefile.am b/xorg-server/dix/Makefile.am
index 4c2395d82..13e5dedd7 100644
--- a/xorg-server/dix/Makefile.am
+++ b/xorg-server/dix/Makefile.am
@@ -1,8 +1,9 @@
-noinst_LTLIBRARIES = libdix.la
+noinst_LTLIBRARIES = libdix.la libmain.la
-AM_CFLAGS = $(DIX_CFLAGS) \
- -DVENDOR_NAME=\""@VENDOR_NAME@"\" \
- -DVENDOR_RELEASE="@VENDOR_RELEASE@"
+AM_CFLAGS = $(DIX_CFLAGS)
+
+libmain_la_SOURCES = \
+ main.c
libdix_la_SOURCES = \
atom.c \
@@ -17,6 +18,7 @@ libdix_la_SOURCES = \
enterleave.c \
enterleave.h \
events.c \
+ eventconvert.c \
extension.c \
ffs.c \
gc.c \
@@ -25,7 +27,7 @@ libdix_la_SOURCES = \
glyphcurs.c \
grabs.c \
initatoms.c \
- main.c \
+ inpututils.c \
pixmap.c \
privates.c \
property.c \