aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/doc/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-05-21 06:36:23 +0000
committermarha <marha@users.sourceforge.net>2010-05-21 06:36:23 +0000
commit1a038249967b51878bc492df42e24b2af797bb85 (patch)
treefb2dcd26819ab0ac4e3d3aa4b5a8a3d8e339b9c6 /xorg-server/doc/Makefile.am
parent3319741e6f9fc3232eb40462a261271b9af2dcb2 (diff)
downloadvcxsrv-1a038249967b51878bc492df42e24b2af797bb85.tar.gz
vcxsrv-1a038249967b51878bc492df42e24b2af797bb85.tar.bz2
vcxsrv-1a038249967b51878bc492df42e24b2af797bb85.zip
xserver git update 21/5/2010
Diffstat (limited to 'xorg-server/doc/Makefile.am')
-rw-r--r--xorg-server/doc/Makefile.am50
1 files changed, 26 insertions, 24 deletions
diff --git a/xorg-server/doc/Makefile.am b/xorg-server/doc/Makefile.am
index 2ff683c7f..1cfc1d6a1 100644
--- a/xorg-server/doc/Makefile.am
+++ b/xorg-server/doc/Makefile.am
@@ -1,24 +1,26 @@
-
-# Xserver.man covers options generic to all X servers built in this tree
-# (i.e. those handled in the os/utils.c options processing instead of in
-# the DDX-level options processing)
-appmandir = $(APP_MAN_DIR)
-appman_PRE = Xserver.man.pre
-
-appman_PROCESSED = $(appman_PRE:man.pre=man)
-appman_DATA = $(appman_PRE:man.pre=@APP_MAN_SUFFIX@)
-
-BUILT_SOURCES = $(appman_PROCESSED)
-CLEANFILES = $(appman_PROCESSED) $(appman_DATA)
-
-include $(top_srcdir)/cpprules.in
-
-.man.$(APP_MAN_SUFFIX):
- $(AM_V_at)cp $< $@
-
-EXTRAMANDEFS = -D__default_font_path__="`echo $(COMPILEDDEFAULTFONTPATH) | $(SED) -e 's/,/, /g'`"
-
-# Docs about X server internals that we ship with source but don't install
-DEVEL_DOCS = smartsched
-
-EXTRA_DIST = $(DEVEL_DOCS) $(appman_PRE) $(fileman_PRE)
+
+# Xserver.man covers options generic to all X servers built in this tree
+# (i.e. those handled in the os/utils.c options processing instead of in
+# the DDX-level options processing)
+appmandir = $(APP_MAN_DIR)
+appman_PRE = Xserver.man.pre
+
+appman_PROCESSED = $(appman_PRE:man.pre=man)
+appman_DATA = $(appman_PRE:man.pre=@APP_MAN_SUFFIX@)
+
+BUILT_SOURCES = $(appman_PROCESSED)
+CLEANFILES = $(appman_PROCESSED) $(appman_DATA)
+
+include $(top_srcdir)/cpprules.in
+
+.man.$(APP_MAN_SUFFIX):
+ $(AM_V_at)cp $< $@
+
+EXTRAMANDEFS = -D__default_font_path__="`echo $(COMPILEDDEFAULTFONTPATH) | $(SED) -e 's/,/, /g'`"
+
+# Docs about X server internals that we ship with source but don't install
+DEVEL_DOCS = smartsched
+
+EXTRA_DIST = $(DEVEL_DOCS) $(appman_PRE) $(fileman_PRE)
+
+SUBDIRS = xml