aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/doc/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-05-22 13:29:08 +0000
committermarha <marha@users.sourceforge.net>2010-05-22 13:29:08 +0000
commit8b1228fdd95f63ae5ed6f80597eafc973fc5bf57 (patch)
treeacc77d1da984ddb537e44e57d1741560cf0b058b /xorg-server/doc/Makefile.am
parentf5fb2d27f1fd4976f0e77d97461a5e57ba6c9a23 (diff)
parent1a038249967b51878bc492df42e24b2af797bb85 (diff)
downloadvcxsrv-8b1228fdd95f63ae5ed6f80597eafc973fc5bf57.tar.gz
vcxsrv-8b1228fdd95f63ae5ed6f80597eafc973fc5bf57.tar.bz2
vcxsrv-8b1228fdd95f63ae5ed6f80597eafc973fc5bf57.zip
svn merge ^/branches/released .
Diffstat (limited to 'xorg-server/doc/Makefile.am')
-rw-r--r--xorg-server/doc/Makefile.am50
1 files changed, 26 insertions, 24 deletions
diff --git a/xorg-server/doc/Makefile.am b/xorg-server/doc/Makefile.am
index 2ff683c7f..1cfc1d6a1 100644
--- a/xorg-server/doc/Makefile.am
+++ b/xorg-server/doc/Makefile.am
@@ -1,24 +1,26 @@
-
-# Xserver.man covers options generic to all X servers built in this tree
-# (i.e. those handled in the os/utils.c options processing instead of in
-# the DDX-level options processing)
-appmandir = $(APP_MAN_DIR)
-appman_PRE = Xserver.man.pre
-
-appman_PROCESSED = $(appman_PRE:man.pre=man)
-appman_DATA = $(appman_PRE:man.pre=@APP_MAN_SUFFIX@)
-
-BUILT_SOURCES = $(appman_PROCESSED)
-CLEANFILES = $(appman_PROCESSED) $(appman_DATA)
-
-include $(top_srcdir)/cpprules.in
-
-.man.$(APP_MAN_SUFFIX):
- $(AM_V_at)cp $< $@
-
-EXTRAMANDEFS = -D__default_font_path__="`echo $(COMPILEDDEFAULTFONTPATH) | $(SED) -e 's/,/, /g'`"
-
-# Docs about X server internals that we ship with source but don't install
-DEVEL_DOCS = smartsched
-
-EXTRA_DIST = $(DEVEL_DOCS) $(appman_PRE) $(fileman_PRE)
+
+# Xserver.man covers options generic to all X servers built in this tree
+# (i.e. those handled in the os/utils.c options processing instead of in
+# the DDX-level options processing)
+appmandir = $(APP_MAN_DIR)
+appman_PRE = Xserver.man.pre
+
+appman_PROCESSED = $(appman_PRE:man.pre=man)
+appman_DATA = $(appman_PRE:man.pre=@APP_MAN_SUFFIX@)
+
+BUILT_SOURCES = $(appman_PROCESSED)
+CLEANFILES = $(appman_PROCESSED) $(appman_DATA)
+
+include $(top_srcdir)/cpprules.in
+
+.man.$(APP_MAN_SUFFIX):
+ $(AM_V_at)cp $< $@
+
+EXTRAMANDEFS = -D__default_font_path__="`echo $(COMPILEDDEFAULTFONTPATH) | $(SED) -e 's/,/, /g'`"
+
+# Docs about X server internals that we ship with source but don't install
+DEVEL_DOCS = smartsched
+
+EXTRA_DIST = $(DEVEL_DOCS) $(appman_PRE) $(fileman_PRE)
+
+SUBDIRS = xml