aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/fonts.src/configure.ac
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-10-11 18:59:59 +0000
committermarha <marha@users.sourceforge.net>2009-10-11 18:59:59 +0000
commite4bc1b2bff00254f5782928d5b7b15b4db2e774c (patch)
tree9bcc1cad2fa55b8ae22d94cfbaf2a2487041fcd8 /xorg-server/fonts.src/configure.ac
parent026bf5d0c0bbcc109bfe2b2c58fc930a2e42753e (diff)
downloadvcxsrv-e4bc1b2bff00254f5782928d5b7b15b4db2e774c.tar.gz
vcxsrv-e4bc1b2bff00254f5782928d5b7b15b4db2e774c.tar.bz2
vcxsrv-e4bc1b2bff00254f5782928d5b7b15b4db2e774c.zip
Updated following packages:
encodings-1.0.3 font-adobe-75dpi-1.0.1 font-adobe-100dpi-1.0.1 font-adobe-utopia-75dpi-1.0.2 font-adobe-utopia-100dpi-1.0.2 font-adobe-utopia-type1-1.0.2 font-alias-1.0.2 font-arabic-misc-1.0.1 font-bh-75dpi-1.0.1 font-bh-100dpi-1.0.1 font-bh-lucidatypewriter-75dpi-1.0.1 font-bh-lucidatypewriter-100dpi-1.0.1 font-bh-ttf-1.0.1 font-bh-type1-1.0.1 font-bitstream-75dpi-1.0.1 font-bitstream-100dpi-1.0.1 font-bitstream-speedo-1.0.1 font-bitstream-type1-1.0.1 font-cronyx-cyrillic-1.0.1 font-cursor-misc-1.0.1 font-daewoo-misc-1.0.1 font-dec-misc-1.0.1 font-ibm-type1-1.0.1 font-isas-misc-1.0.1 font-jis-misc-1.0.1 font-micro-misc-1.0.1 font-misc-cyrillic-1.0.1 font-misc-ethiopic-1.0.1 font-misc-meltho-1.0.1 font-misc-misc-1.1.0 font-mutt-misc-1.0.1 font-schumacher-misc-1.1.0 font-screen-cyrillic-1.0.2 font-sony-misc-1.0.1 font-sun-misc-1.0.1 font-util-1.1.0 font-winitzki-cyrillic-1.0.1 font-xfree86-type1-1.0.2 libXfont-1.4.1 mkfontscale-1.0.7
Diffstat (limited to 'xorg-server/fonts.src/configure.ac')
-rw-r--r--xorg-server/fonts.src/configure.ac48
1 files changed, 48 insertions, 0 deletions
diff --git a/xorg-server/fonts.src/configure.ac b/xorg-server/fonts.src/configure.ac
new file mode 100644
index 000000000..304eed4d2
--- /dev/null
+++ b/xorg-server/fonts.src/configure.ac
@@ -0,0 +1,48 @@
+dnl Copyright 2005 Red Hat, Inc.
+dnl
+dnl Permission to use, copy, modify, distribute, and sell this software
+dnl and its documentation for any purpose is hereby granted without
+dnl fee, provided that the above copyright notice appear in all copies
+dnl and that both that copyright notice and this permission notice
+dnl appear in supporting documentation, and that the name of Red Hat
+dnl not be used in advertising or publicity pertaining to distribution
+dnl of the software without specific, written prior permission. Red
+dnl Hat makes no representations about the suitability of this software
+dnl for any purpose. It is provided "as is" without express or implied
+dnl warranty.
+dnl
+dnl RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+dnl INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN
+dnl NO EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+dnl CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS
+dnl OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT,
+dnl NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN
+dnl CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
+dnl
+dnl Process this file with autoconf to create configure.
+
+AC_PREREQ([2.57])
+AC_INIT(font-alias, [1.0.2], [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg], font-alias)
+AM_INIT_AUTOMAKE([foreign dist-bzip2])
+AM_MAINTAINER_MODE
+
+# Require xorg-macros: XORG_DEFAULT_OPTIONS
+m4_ifndef([XORG_MACROS_VERSION],
+ [m4_fatal([must install xorg-macros 1.3 or later before running autoconf/autogen])])
+XORG_MACROS_VERSION(1.3)
+XORG_DEFAULT_OPTIONS
+
+AC_PROG_INSTALL
+
+XORG_FONTROOTDIR
+
+AC_ARG_WITH(top-fontdir, AC_HELP_STRING([--with-top-fontdir=<pathname>],
+ [Obsolete: use --with-fontrootdir instead]),
+ [AC_MSG_ERROR([--with-top-fontdir is obsolete, use --with-fontrootdir instead])])
+
+
+AC_OUTPUT([Makefile
+ 100dpi/Makefile
+ 75dpi/Makefile
+ cyrillic/Makefile
+ misc/Makefile])