aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-07-25 19:39:46 +0000
committermarha <marha@users.sourceforge.net>2009-07-25 19:39:46 +0000
commit4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05 (patch)
treec1e02b9d3509aa97703aa4b540d4cd22ec4600ed /xorg-server/hw/Makefile.am
parentdc3c299dd0995549e2a6973ca0f25b254afd38a5 (diff)
downloadvcxsrv-4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05.tar.gz
vcxsrv-4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05.tar.bz2
vcxsrv-4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05.zip
Added xorg-server-1.6.2.tar.gz
Diffstat (limited to 'xorg-server/hw/Makefile.am')
-rw-r--r--xorg-server/hw/Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/xorg-server/hw/Makefile.am b/xorg-server/hw/Makefile.am
index c2b9571b9..7409906a8 100644
--- a/xorg-server/hw/Makefile.am
+++ b/xorg-server/hw/Makefile.am
@@ -18,34 +18,24 @@ if XWIN
XWIN_SUBDIRS = xwin
endif
-if XGL
-XGL_SUBDIRS = xgl
-endif
-
if KDRIVE
KDRIVE_SUBDIRS = kdrive
endif
-if XPRINT
-XPRINT_SUBDIRS = xprint
-endif
-
if XQUARTZ
XQUARTZ_SUBDIRS = xquartz
endif
SUBDIRS = \
$(XORG_SUBDIRS) \
- $(XGL_SUBDIRS) \
$(XWIN_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
$(DMX_SUBDIRS) \
$(KDRIVE_SUBDIRS) \
- $(XQUARTZ_SUBDIRS) \
- $(XPRINT_SUBDIRS)
+ $(XQUARTZ_SUBDIRS)
-DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive xgl xprint
+DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive
relink:
for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done