aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/dmx/examples/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-04-02 12:30:48 +0000
committermarha <marha@users.sourceforge.net>2010-04-02 12:30:48 +0000
commit1d59691fe77c20ecb010ea8589a940c4ea6ac356 (patch)
treed1ee8df3981303c35e46905c9df26203bb232973 /xorg-server/hw/dmx/examples/Makefile.am
parent0be07f8b067afad77df8cac086b43f6d213fbe20 (diff)
downloadvcxsrv-1d59691fe77c20ecb010ea8589a940c4ea6ac356.tar.gz
vcxsrv-1d59691fe77c20ecb010ea8589a940c4ea6ac356.tar.bz2
vcxsrv-1d59691fe77c20ecb010ea8589a940c4ea6ac356.zip
Updated to following packages:
pixman-0.18.0 xorg-server-1.8.0
Diffstat (limited to 'xorg-server/hw/dmx/examples/Makefile.am')
-rw-r--r--xorg-server/hw/dmx/examples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/xorg-server/hw/dmx/examples/Makefile.am b/xorg-server/hw/dmx/examples/Makefile.am
index d814339fc..229bb57fc 100644
--- a/xorg-server/hw/dmx/examples/Makefile.am
+++ b/xorg-server/hw/dmx/examples/Makefile.am
@@ -4,14 +4,14 @@ EV_PROG = ev
endif
bin_PROGRAMS = \
- xdmx dmxwininfo dmxreconfig dmxresize \
+ dmxinfo dmxwininfo dmxreconfig dmxresize \
dmxaddscreen dmxrmscreen \
dmxaddinput dmxrminput
noinst_PROGRAMS = xinput xtest evi res xled xbell $(EV_PROG)
-xdmx_SOURCES = xdmx.c
-xdmx_LDADD = @DMXEXAMPLES_DEP_LIBS@
-xdmx_CFLAGS = @DMXEXAMPLES_DEP_CFLAGS@
+dmxinfo_SOURCES = dmxinfo.c
+dmxinfo_LDADD = @DMXEXAMPLES_DEP_LIBS@
+dmxinfo_CFLAGS = @DMXEXAMPLES_DEP_CFLAGS@
dmxwininfo_SOURCES = dmxwininfo.c
dmxwininfo_LDADD = @DMXXMUEXAMPLES_DEP_LIBS@