aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/kdrive/linux/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-11-19 10:16:38 +0100
committermarha <marha@users.sourceforge.net>2012-11-19 10:16:38 +0100
commit3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c (patch)
treef59b9749730728729691a8a1efd54dce95f0177c /xorg-server/hw/kdrive/linux/Makefile.am
parent8d57b7fcb22cf1a52203ee57c745b64bba649249 (diff)
downloadvcxsrv-3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c.tar.gz
vcxsrv-3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c.tar.bz2
vcxsrv-3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c.zip
dos -> unix
Diffstat (limited to 'xorg-server/hw/kdrive/linux/Makefile.am')
-rw-r--r--xorg-server/hw/kdrive/linux/Makefile.am54
1 files changed, 27 insertions, 27 deletions
diff --git a/xorg-server/hw/kdrive/linux/Makefile.am b/xorg-server/hw/kdrive/linux/Makefile.am
index 7946e5df3..93e5d2f9f 100644
--- a/xorg-server/hw/kdrive/linux/Makefile.am
+++ b/xorg-server/hw/kdrive/linux/Makefile.am
@@ -1,27 +1,27 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- @KDRIVE_CFLAGS@
-
-AM_CFLAGS = -DHAVE_DIX_CONFIG_H
-
-noinst_LTLIBRARIES = liblinux.la
-
-liblinux_la_SOURCES =
-
-liblinux_la_SOURCES += linux.c
-
-if KDRIVE_KBD
-liblinux_la_SOURCES += keyboard.c
-endif
-
-if KDRIVE_EVDEV
-liblinux_la_SOURCES += evdev.c
-endif
-
-if KDRIVE_MOUSE
-liblinux_la_SOURCES += mouse.c ms.c ps2.c
-endif
-
-if TSLIB
-liblinux_la_SOURCES += tslib.c
-endif
+INCLUDES = \
+ @KDRIVE_INCS@ \
+ @KDRIVE_CFLAGS@
+
+AM_CFLAGS = -DHAVE_DIX_CONFIG_H
+
+noinst_LTLIBRARIES = liblinux.la
+
+liblinux_la_SOURCES =
+
+liblinux_la_SOURCES += linux.c
+
+if KDRIVE_KBD
+liblinux_la_SOURCES += keyboard.c
+endif
+
+if KDRIVE_EVDEV
+liblinux_la_SOURCES += evdev.c
+endif
+
+if KDRIVE_MOUSE
+liblinux_la_SOURCES += mouse.c ms.c ps2.c
+endif
+
+if TSLIB
+liblinux_la_SOURCES += tslib.c
+endif