aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-07-25 19:39:46 +0000
committermarha <marha@users.sourceforge.net>2009-07-25 19:39:46 +0000
commit4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05 (patch)
treec1e02b9d3509aa97703aa4b540d4cd22ec4600ed /xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
parentdc3c299dd0995549e2a6973ca0f25b254afd38a5 (diff)
downloadvcxsrv-4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05.tar.gz
vcxsrv-4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05.tar.bz2
vcxsrv-4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05.zip
Added xorg-server-1.6.2.tar.gz
Diffstat (limited to 'xorg-server/hw/xfree86/dixmods/extmod/Makefile.am')
-rw-r--r--xorg-server/hw/xfree86/dixmods/extmod/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am b/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
index f90e144ea..dd4ccd633 100644
--- a/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
+++ b/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
@@ -4,26 +4,19 @@ extsmoduledir = $(moduledir)/extensions
extsmodule_LTLIBRARIES = libextmod.la
if DGA
-DGA_SRCS = xf86dga.c xf86dga2.c dgaproc.h xf86dgaext.h
+DGA_SRCS = xf86dga2.c dgaproc.h xf86dgaext.h
endif
if XV
XV_SRCS = xvmod.c xvmodproc.h
endif
-if XF86MISC
-XF86MISC_SRCS = xf86misc.c xf86miscproc.h
-endif
-
if XF86VIDMODE
XF86VMODE_SRCS = xf86vmode.c vidmodeproc.h
endif
AM_CFLAGS = @DIX_CFLAGS@ @XORG_CFLAGS@
INCLUDES = @XORG_INCS@ \
- -I$(top_srcdir)/afb \
- -I$(top_srcdir)/mfb \
- -I$(top_srcdir)/cfb \
-I$(top_srcdir)/dbe \
-I$(top_srcdir)/hw/xfree86/loader \
-I$(top_srcdir)/miext/shadow
@@ -32,7 +25,6 @@ libextmod_la_LDFLAGS = -avoid-version
libextmod_la_SOURCES = modinit.c \
modinit.h \
$(DGA_SRCS) \
- $(XF86MISC_SRCS) \
$(XF86VMODE_SRCS) \
$(XV_SRCS)
libextmod_la_LIBADD = $(top_builddir)/Xext/libXextmodule.la