aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-07-04 10:41:31 +0200
committermarha <marha@users.sourceforge.net>2012-07-04 10:41:31 +0200
commitb3daaeb1467f3d3d52bef2f76413f3a063fc4f33 (patch)
tree4415e903a15dff8b36bba9fcce197d26a7790186 /xorg-server/test/Makefile.am
parente44d0067ca65d58f258e7f2ae1a240c9bfce5766 (diff)
parentfc8f37239f3af088819c18f5632b2608954af73a (diff)
downloadvcxsrv-b3daaeb1467f3d3d52bef2f76413f3a063fc4f33.tar.gz
vcxsrv-b3daaeb1467f3d3d52bef2f76413f3a063fc4f33.tar.bz2
vcxsrv-b3daaeb1467f3d3d52bef2f76413f3a063fc4f33.zip
Merge remote-tracking branch 'origin/released'
Conflicts: xorg-server/include/misc.h xorg-server/os/utils.c
Diffstat (limited to 'xorg-server/test/Makefile.am')
-rw-r--r--xorg-server/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/xorg-server/test/Makefile.am b/xorg-server/test/Makefile.am
index a5a2e5c2b..e5b25c97f 100644
--- a/xorg-server/test/Makefile.am
+++ b/xorg-server/test/Makefile.am
@@ -5,7 +5,7 @@ if XORG
# Tests that require at least some DDX functions in order to fully link
# For now, requires xf86 ddx, could be adjusted to use another
SUBDIRS += xi2
-noinst_PROGRAMS += xkb input xtest misc fixes xfree86 hashtabletest
+noinst_PROGRAMS += xkb input xtest misc fixes xfree86 hashtabletest signal-logging
endif
check_LTLIBRARIES = libxservertest.la
@@ -36,6 +36,7 @@ misc_LDADD=$(TEST_LDADD)
fixes_LDADD=$(TEST_LDADD)
xfree86_LDADD=$(TEST_LDADD)
touch_LDADD=$(TEST_LDADD)
+signal_logging_LDADD=$(TEST_LDADD)
hashtabletest_LDADD=$(TEST_LDADD) $(top_srcdir)/Xext/hashtable.c
libxservertest_la_LIBADD = $(XSERVER_LIBS)