aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fontconfig/Makefile.am')
-rw-r--r--fontconfig/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/fontconfig/Makefile.am b/fontconfig/Makefile.am
index e08857e59..7931717a2 100644
--- a/fontconfig/Makefile.am
+++ b/fontconfig/Makefile.am
@@ -7,9 +7,9 @@
# documentation for any purpose is hereby granted without fee, provided that
# the above copyright notice appear in all copies and that both that
# copyright notice and this permission notice appear in supporting
-# documentation, and that the name of Keith Packard not be used in
+# documentation, and that the name of the author(s) not be used in
# advertising or publicity pertaining to distribution of the software without
-# specific, written prior permission. Keith Packard makes no
+# specific, written prior permission. The authors make no
# representations about the suitability of this software for any purpose. It
# is provided "as is" without express or implied warranty.
#
@@ -22,8 +22,9 @@
# PERFORMANCE OF THIS SOFTWARE.
DOCSRC=@DOCSRC@
-SUBDIRS=fontconfig fc-case fc-lang fc-glyphname fc-arch src \
- fc-cache fc-cat fc-list fc-match fc-query fc-scan conf.d $(DOCSRC) test
+SUBDIRS=fontconfig fc-case fc-lang fc-glyphname src \
+ fc-cache fc-cat fc-list fc-match fc-pattern fc-query fc-scan \
+ conf.d $(DOCSRC) test
EXTRA_DIST = \
fontconfig.pc.in \
@@ -105,8 +106,8 @@ install-data-local: fonts.conf
$(INSTALL_DATA) fonts.conf $(DESTDIR)$(configdir)/fonts.conf; \
fi; fi
@(if $(RUN_FC_CACHE_TEST); then \
- echo " $(bindir)/fc-cache -s -f -v"; \
- $(bindir)/fc-cache -s -f -v; \
+ echo "fc-cache$(EXEEXT) -s -f -v"; \
+ fc-cache/fc-cache$(EXEEXT) -s -f -v; \
else \
echo "***"; \
echo "*** Warning: fonts.cache not built"; \