aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fontconfig/src/Makefile.am')
-rw-r--r--fontconfig/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/fontconfig/src/Makefile.am b/fontconfig/src/Makefile.am
index 3bb90eab5..9fd7dd81a 100644
--- a/fontconfig/src/Makefile.am
+++ b/fontconfig/src/Makefile.am
@@ -116,7 +116,7 @@ fcobjshash.gperf: fcobjshash.gperf.h fcobjs.h
mv -f $@.tmp $@ || ( $(RM) $@.tmp && false )
fcobjshash.h: fcobjshash.gperf
- $(AM_V_GEN) $(top_srcdir)/missing --run gperf -m 100 $< > $@.tmp && \
+ $(AM_V_GEN) $(GPERF) -m 100 $< > $@.tmp && \
mv -f $@.tmp $@ || ( $(RM) $@.tmp && false )
EXTRA_DIST += \
@@ -139,6 +139,7 @@ libfontconfig_la_SOURCES = \
fcformat.c \
fcfreetype.c \
fcfs.c \
+ fchash.c \
fcinit.c \
fclang.c \
fclist.c \