aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fontconfig/test/Makefile.am')
-rw-r--r--fontconfig/test/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/fontconfig/test/Makefile.am b/fontconfig/test/Makefile.am
index f270b5071..bf1ec24a2 100644
--- a/fontconfig/test/Makefile.am
+++ b/fontconfig/test/Makefile.am
@@ -24,6 +24,13 @@ test_pthread_LDADD = $(top_builddir)/src/libfontconfig.la
# to meaningfully test anything, and we are not installed yet.
#TESTS += test-pthread
endif
+check_PROGRAMS += test-bz89617
+test_bz89617_CFLAGS = \
+ -DSRCDIR="\"$(abs_srcdir)\""
+
+test_bz89617_LDADD = $(top_builddir)/src/libfontconfig.la
+TESTS += test-bz89617
+
noinst_PROGRAMS = $(check_PROGRAMS)
if !OS_WIN32