aboutsummaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
new file mode 100644
index 000000000..cff9d1a73
--- /dev/null
+++ b/gl/Makefile.am
@@ -0,0 +1,15 @@
+gldir = $(includedir)/GL
+gl_HEADERS = \
+ glxint.h \
+ glxmd.h \
+ glxproto.h \
+ glxtokens.h
+
+glinternaldir = $(includedir)/GL/internal
+glinternal_HEADERS = \
+ glcore.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = glproto.pc
+
+EXTRA_DIST = autogen.sh glproto.pc.in