aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/gallium/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mesalib/src/gallium/Makefile.am')
-rw-r--r--mesalib/src/gallium/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/mesalib/src/gallium/Makefile.am b/mesalib/src/gallium/Makefile.am
index 1e1fd43d5..e4ef00346 100644
--- a/mesalib/src/gallium/Makefile.am
+++ b/mesalib/src/gallium/Makefile.am
@@ -109,6 +109,15 @@ if NEED_WINSYS_WRAPPER
SUBDIRS += winsys/sw/wrapper
endif
+##
+## Don't forget to bundle the remaining (non autotools) winsys'
+##
+
+EXTRA_DIST = \
+ winsys/sw/android \
+ winsys/sw/gdi \
+ winsys/sw/hgl
+
##
## Gallium state trackers and their users (targets)
@@ -164,6 +173,14 @@ SUBDIRS += state_trackers/xvmc targets/xvmc
endif
##
+## Don't forget to bundle the remaining (non autotools) state-trackers/targets
+##
+
+EXTRA_DIST += \
+ state_trackers/hgl targets/haiku-softpipe
+
+
+##
## Gallium tests
##