aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mapi/glapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mesalib/src/mapi/glapi/Makefile.am')
-rw-r--r--mesalib/src/mapi/glapi/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/mesalib/src/mapi/glapi/Makefile.am b/mesalib/src/mapi/glapi/Makefile.am
index 181a28a7c..bdb527d5c 100644
--- a/mesalib/src/mapi/glapi/Makefile.am
+++ b/mesalib/src/mapi/glapi/Makefile.am
@@ -58,12 +58,3 @@ endif
noinst_LTLIBRARIES = libglapi.la
libglapi_la_SOURCES = $(glapi_GLAPI_sources) $(glapi_ASM_sources) $(glapi_MAPI_sources)
-libglapi_la_LIBADD =
-libglapi_la_LDFLAGS =
-
-# Provide compatibility with scripts for the old Mesa build system for
-# a while by putting a link to libglapi.a here
-all-local: libglapi.la
- ln -sf .libs/libglapi.a libglapi.a
-
-CLEANFILES = libglapi.a