aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mesalib/src/util/Makefile.am')
-rw-r--r--mesalib/src/util/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/mesalib/src/util/Makefile.am b/mesalib/src/util/Makefile.am
index ec49dc6cf..2e7542e42 100644
--- a/mesalib/src/util/Makefile.am
+++ b/mesalib/src/util/Makefile.am
@@ -50,7 +50,9 @@ endif
libmesautil_la_LIBADD = $(SHA1_LIBS)
-check_PROGRAMS = u_atomic_test
+roundeven_test_LDADD = -lm
+
+check_PROGRAMS = u_atomic_test roundeven_test
TESTS = $(check_PROGRAMS)
BUILT_SOURCES = $(MESA_UTIL_GENERATED_FILES)