diff options
Diffstat (limited to 'pixman/configure.ac')
-rw-r--r-- | pixman/configure.ac | 7 |
1 files changed, 4 insertions, 3 deletions
diff --git a/pixman/configure.ac b/pixman/configure.ac index c723337a9..2c32f00d8 100644 --- a/pixman/configure.ac +++ b/pixman/configure.ac @@ -53,8 +53,8 @@ AC_PREREQ([2.57]) #
m4_define([pixman_major], 0)
-m4_define([pixman_minor], 19)
-m4_define([pixman_micro], 7)
+m4_define([pixman_minor], 21)
+m4_define([pixman_micro], 1)
m4_define([pixman_version],[pixman_major.pixman_minor.pixman_micro])
@@ -726,7 +726,8 @@ if test $support_for__thread = no; then PIXMAN_CHECK_PTHREAD([CFLAGS="-D_REENTRANT"; LIBS="-lpthread"])
PIXMAN_CHECK_PTHREAD([CFLAGS="-pthread"; LDFLAGS="-pthread"])
-
+ PIXMAN_CHECK_PTHREAD([CFLAGS="-D_REENTRANT"; LDFLAGS="-lroot"])
+
if test $support_for_pthread_setspecific = yes; then
CFLAGS="$CFLAGS $PTHREAD_CFLAGS"
AC_DEFINE([HAVE_PTHREAD_SETSPECIFIC], [], [Whether pthread_setspecific() is supported])
|