diff options
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r-- | pixman/test/Makefile.am | 4 |
1 files changed, 4 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am index efd9cd91a..d3e9d3fa0 100644 --- a/pixman/test/Makefile.am +++ b/pixman/test/Makefile.am @@ -13,6 +13,7 @@ TESTPROGRAMS = \ gradient-crash-test \
trap-crasher \
alphamap \
+ alpha-loop \
scaling-crash-test \
blitters-test \
scaling-test \
@@ -39,6 +40,9 @@ scaling_test_SOURCES = scaling-test.c utils.c utils.h alphamap_LDADD = $(TEST_LDADD)
alphamap_SOURCES = alphamap.c utils.c utils.h
+alpha_loop_LDADD = $(TEST_LDADD)
+alpha_loop_SOURCES = alpha-loop.c utils.c utils.h
+
# GTK using test programs
if HAVE_GTK
|