diff options
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r-- | pixman/test/Makefile.am | 4 |
1 files changed, 3 insertions, 1 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am index e3ab89038..32b1d6327 100644 --- a/pixman/test/Makefile.am +++ b/pixman/test/Makefile.am @@ -23,7 +23,6 @@ TESTPROGRAMS = \ a1_trap_test_LDADD = $(TEST_LDADD)
fetch_test_LDADD = $(TEST_LDADD)
-composite_LDADD = $(TEST_LDADD)
gradient_crash_test_LDADD = $(TEST_LDADD)
trap_crasher_LDADD = $(TEST_LDADD)
oob_test_LDADD = $(TEST_LDADD)
@@ -49,6 +48,9 @@ alphamap_SOURCES = alphamap.c utils.c utils.h alpha_loop_LDADD = $(TEST_LDADD)
alpha_loop_SOURCES = alpha-loop.c utils.c utils.h
+composite_LDADD = $(TEST_LDADD)
+composite_SOURCES = composite.c utils.c utils.h
+
# GTK using test programs
if HAVE_GTK
|