diff options
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r-- | pixman/test/Makefile.am | 2 |
1 files changed, 2 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am index d3e9d3fa0..108ae96ee 100644 --- a/pixman/test/Makefile.am +++ b/pixman/test/Makefile.am @@ -7,6 +7,7 @@ INCLUDES = -I$(top_srcdir)/pixman -I$(top_builddir)/pixman TESTPROGRAMS = \
a1-trap-test \
region-test \
+ region-translate-test \
fetch-test \
oob-test \
window-test \
@@ -27,6 +28,7 @@ trap_crasher_LDADD = $(TEST_LDADD) oob_test_LDADD = $(TEST_LDADD)
window_test_LDADD = $(TEST_LDADD)
scaling_crash_test_LDADD = $(TEST_LDADD)
+region_translate_test_LDADD = $(TEST_LDADD)
region_test_LDADD = $(TEST_LDADD)
region_test_SOURCES = region-test.c utils.c utils.h
|