aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 05cb83d06..f05b99918 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -16,6 +16,7 @@ TESTPROGRAMS = \
gradient-crash-test \
alphamap \
stress-test \
+ composite-traps-test \
blitters-test \
scaling-test \
affine-test \
@@ -24,6 +25,7 @@ TESTPROGRAMS = \
pdf_op_test_SOURCES = pdf-op-test.c utils.c utils.h
region_test_SOURCES = region-test.c utils.c utils.h
blitters_test_SOURCES = blitters-test.c utils.c utils.h
+composite_traps_test_SOURCES = composite-traps-test.c utils.c utils.h
scaling_test_SOURCES = scaling-test.c utils.c utils.h
affine_test_SOURCES = affine-test.c utils.c utils.h
alphamap_SOURCES = alphamap.c utils.c utils.h