aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/Makefile.am')
-rw-r--r--xorg-server/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/xorg-server/Makefile.am b/xorg-server/Makefile.am
index 7be4271d4..5bf760b2e 100644
--- a/xorg-server/Makefile.am
+++ b/xorg-server/Makefile.am
@@ -17,6 +17,14 @@ if RECORD
RECORD_DIR=record
endif
+if DRI3
+DRI3_DIR=dri3
+endif
+
+if PRESENT
+PRESENT_DIR=present
+endif
+
SUBDIRS = \
doc \
man \
@@ -38,6 +46,8 @@ SUBDIRS = \
damageext \
$(COMPOSITE_DIR) \
$(GLX_DIR) \
+ $(PRESENT_DIR) \
+ $(DRI3_DIR) \
exa \
config \
hw \
@@ -91,6 +101,8 @@ DIST_SUBDIRS = \
glx \
exa \
config \
+ dri3 \
+ present \
hw \
test