aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/Xext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/Xext/Makefile.am')
-rw-r--r--xorg-server/Xext/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/xorg-server/Xext/Makefile.am b/xorg-server/Xext/Makefile.am
index 2f5c98b90..ac45f955a 100644
--- a/xorg-server/Xext/Makefile.am
+++ b/xorg-server/Xext/Makefile.am
@@ -26,6 +26,7 @@ BUILTIN_SRCS = \
sleepuntil.c \
sleepuntil.h \
sync.c \
+ syncsrv.h \
xcmisc.c \
xtest.c
@@ -62,6 +63,9 @@ endif
XINERAMA_SRCS = panoramiX.c panoramiX.h panoramiXh.h panoramiXsrv.h panoramiXprocs.c panoramiXSwap.c
if XINERAMA
BUILTIN_SRCS += $(XINERAMA_SRCS)
+if XORG
+sdk_HEADERS += panoramiXsrv.h panoramiX.h
+endif
endif
# X-ACE extension: provides hooks for building security policy extensions
@@ -69,6 +73,9 @@ endif
XACE_SRCS = xace.c xace.h xacestr.h
if XACE
BUILTIN_SRCS += $(XACE_SRCS)
+if XORG
+sdk_HEADERS += xace.h xacestr.h
+endif
endif
# SELinux extension: provides SELinux policy support for X objects