aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/bitmaps/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/bitmaps/configure.ac')
-rw-r--r--xorg-server/bitmaps/configure.ac23
1 files changed, 23 insertions, 0 deletions
diff --git a/xorg-server/bitmaps/configure.ac b/xorg-server/bitmaps/configure.ac
new file mode 100644
index 000000000..a5db8010d
--- /dev/null
+++ b/xorg-server/bitmaps/configure.ac
@@ -0,0 +1,23 @@
+dnl Process this file with autoconf to create configure.
+
+# Initialize Autoconf
+AC_PREREQ([2.60])
+AC_INIT([xbitmaps], [1.1.1],
+ [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg], [xbitmaps])
+AC_CONFIG_SRCDIR([Makefile.am])
+AC_CONFIG_HEADERS([config.h])
+
+# Initialize Automake
+AM_INIT_AUTOMAKE([foreign dist-bzip2])
+AM_MAINTAINER_MODE
+
+# Require xorg-macros 1.3 or later: XORG_DEFAULT_OPTIONS
+m4_ifndef([XORG_MACROS_VERSION],
+ [m4_fatal([must install xorg-macros 1.3 or later before running autoconf/autogen])])
+XORG_MACROS_VERSION(1.3)
+XORG_DEFAULT_OPTIONS
+
+AC_OUTPUT([
+ Makefile
+ xbitmaps.pc
+])