aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/dri3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/dri3/Makefile.am')
-rw-r--r--xorg-server/dri3/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/xorg-server/dri3/Makefile.am b/xorg-server/dri3/Makefile.am
new file mode 100644
index 000000000..e47a734e0
--- /dev/null
+++ b/xorg-server/dri3/Makefile.am
@@ -0,0 +1,13 @@
+noinst_LTLIBRARIES = libdri3.la
+AM_CFLAGS = \
+ -DHAVE_XORG_CONFIG_H \
+ @DIX_CFLAGS@ @XORG_CFLAGS@
+
+libdri3_la_SOURCES = \
+ dri3.h \
+ dri3_priv.h \
+ dri3.c \
+ dri3_request.c \
+ dri3_screen.c
+
+sdk_HEADERS = dri3.h