aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/fonts.src/Speedo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/fonts.src/Speedo/Makefile.am')
-rw-r--r--xorg-server/fonts.src/Speedo/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/xorg-server/fonts.src/Speedo/Makefile.am b/xorg-server/fonts.src/Speedo/Makefile.am
index dccd758f4..ce49c5ecd 100644
--- a/xorg-server/fonts.src/Speedo/Makefile.am
+++ b/xorg-server/fonts.src/Speedo/Makefile.am
@@ -33,7 +33,7 @@ FONT_FILES = \
fontdir = @FONTDIR@
font_DATA = $(FONT_FILES)
-EXTRA_DIST = $(FONT_FILES) COPYRIGHT autogen.sh
+EXTRA_DIST = $(FONT_FILES) COPYRIGHT
# Note that the fonts.scale is not generated; rather, it is copied above
install-data-hook:
@@ -42,3 +42,13 @@ install-data-hook:
distuninstallcheck:
@:
+
+EXTRA_DIST += ChangeLog
+MAINTAINERCLEANFILES = ChangeLog
+
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog