aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/glx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/glx/Makefile.am')
-rw-r--r--xorg-server/glx/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/xorg-server/glx/Makefile.am b/xorg-server/glx/Makefile.am
index 7cc2521d5..34be4ae49 100644
--- a/xorg-server/glx/Makefile.am
+++ b/xorg-server/glx/Makefile.am
@@ -48,9 +48,7 @@ glapi_sources = \
glthread.c \
glthread.h
-libglxdri_la_SOURCES = \
- extension_string.c \
- extension_string.h
+libglxdri_la_SOURCES =
if DRI
libglxdri_la_SOURCES += glxdri.c
@@ -65,6 +63,8 @@ libglxdri_la_LIBADD = $(DLOPEN_LIBS)
libglx_la_SOURCES = \
$(indirect_sources) \
$(glapi_sources) \
+ extension_string.c \
+ extension_string.h \
indirect_util.c \
indirect_util.h \
indirect_program.c \