aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/kdrive/chips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/hw/kdrive/chips/Makefile.am')
-rw-r--r--xorg-server/hw/kdrive/chips/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/xorg-server/hw/kdrive/chips/Makefile.am b/xorg-server/hw/kdrive/chips/Makefile.am
deleted file mode 100644
index 46e176051..000000000
--- a/xorg-server/hw/kdrive/chips/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @KDRIVE_CFLAGS@
-
-bin_PROGRAMS = Xchips
-
-noinst_LIBRARIES = libchips.a
-
-libchips_a_SOURCES = \
- chipsdraw.c \
- chips.c \
- chips.h
-
-Xchips_SOURCES = \
- chipsstub.c
-
-CHIPS_LIBS = \
- libchips.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a \
- @KDRIVE_LIBS@
-
-if GLX
-Xchips_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
-endif
-
-Xchips_LDADD = \
- $(CHIPS_LIBS) \
- @KDRIVE_LIBS@
-
-Xchips_DEPENDENCIES = \
- libchips.a \
- @KDRIVE_LOCAL_LIBS@
-
-relink:
- rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)