aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/kdrive/fbdev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/hw/kdrive/fbdev/Makefile.am')
-rw-r--r--xorg-server/hw/kdrive/fbdev/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/xorg-server/hw/kdrive/fbdev/Makefile.am b/xorg-server/hw/kdrive/fbdev/Makefile.am
index cb1292802..5d0ca3f31 100644
--- a/xorg-server/hw/kdrive/fbdev/Makefile.am
+++ b/xorg-server/hw/kdrive/fbdev/Makefile.am
@@ -2,9 +2,9 @@ INCLUDES = \
@KDRIVE_INCS@ \
@KDRIVE_CFLAGS@
-noinst_LIBRARIES = libfbdev.a
+noinst_LTLIBRARIES = libfbdev.la
-libfbdev_a_SOURCES = \
+libfbdev_la_SOURCES = \
fbdev.c \
fbdev.h
@@ -15,11 +15,11 @@ Xfbdev_SOURCES = \
fbinit.c
Xfbdev_LDADD = \
- libfbdev.a \
+ libfbdev.la \
@KDRIVE_LIBS@
Xfbdev_DEPENDENCIES = \
- libfbdev.a \
+ libfbdev.la \
$(KDRIVE_PURE_LIBS)
Xfbdev_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)