aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/xfree86/exa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/hw/xfree86/exa/Makefile.am')
-rw-r--r--xorg-server/hw/xfree86/exa/Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/xorg-server/hw/xfree86/exa/Makefile.am b/xorg-server/hw/xfree86/exa/Makefile.am
index da9b720d7..39f7a9057 100644
--- a/xorg-server/hw/xfree86/exa/Makefile.am
+++ b/xorg-server/hw/xfree86/exa/Makefile.am
@@ -1,3 +1,5 @@
+SUBDIRS = man
+
module_LTLIBRARIES = libexa.la
libexa_la_LDFLAGS = -avoid-version
@@ -14,15 +16,3 @@ libexa_la_SOURCES = \
libexa_la_LIBADD = \
../../../exa/libexa.la
-
-include $(top_srcdir)/cpprules.in
-
-drivermandir = $(DRIVER_MAN_DIR)
-driverman_DATA = exa.$(DRIVER_MAN_SUFFIX)
-CLEANFILES = $(driverman_DATA) exa.man
-
-exa.$(DRIVER_MAN_SUFFIX): exa.man
- -$(AM_V_at)rm -f exa.$(DRIVER_MAN_SUFFIX)
- $(AM_V_at)$(LN_S) exa.man exa.$(DRIVER_MAN_SUFFIX)
-
-EXTRA_DIST = exa.man.pre