aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/xfree86/x86emu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/hw/xfree86/x86emu/Makefile.am')
-rw-r--r--xorg-server/hw/xfree86/x86emu/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/xorg-server/hw/xfree86/x86emu/Makefile.am b/xorg-server/hw/xfree86/x86emu/Makefile.am
new file mode 100644
index 000000000..acd249c7f
--- /dev/null
+++ b/xorg-server/hw/xfree86/x86emu/Makefile.am
@@ -0,0 +1,27 @@
+noinst_LIBRARIES = libx86emu.a
+
+libx86emu_a_SOURCES = debug.c \
+ decode.c \
+ fpu.c \
+ ops2.c \
+ ops.c \
+ prim_ops.c \
+ sys.c \
+ x86emu.h
+
+INCLUDES =
+
+AM_CFLAGS = $(DIX_CFLAGS) $(XORG_CFLAGS)
+
+EXTRA_DIST = validate.c \
+ x86emu/debug.h \
+ x86emu/decode.h \
+ x86emu/fpu.h \
+ x86emu/fpu_regs.h \
+ x86emu/ops.h \
+ x86emu/prim_asm.h \
+ x86emu/prim_ops.h \
+ x86emu/prim_x86_gcc.h \
+ x86emu/regs.h \
+ x86emu/types.h \
+ x86emu/x86emui.h