aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/mi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/mi/Makefile.am')
-rw-r--r--xorg-server/mi/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/xorg-server/mi/Makefile.am b/xorg-server/mi/Makefile.am
index 0cef7798f..110c3f5dd 100644
--- a/xorg-server/mi/Makefile.am
+++ b/xorg-server/mi/Makefile.am
@@ -2,8 +2,8 @@ noinst_LTLIBRARIES = libmi.la
if XORG
sdk_HEADERS = micmap.h miline.h mipointer.h mi.h \
- migc.h mipointrst.h mizerarc.h micoord.h mifillarc.h \
- mispans.h miwideline.h mistruct.h mifpoly.h mioverlay.h
+ migc.h mipointrst.h mizerarc.h micoord.h \
+ mistruct.h mioverlay.h
endif
AM_CFLAGS = $(DIX_CFLAGS)
@@ -16,7 +16,6 @@ libmi_la_SOURCES = \
micmap.h \
micoord.h \
micopy.c \
- micursor.c \
midash.c \
midispcur.c \
mieq.c \
@@ -24,7 +23,6 @@ libmi_la_SOURCES = \
mifillarc.c \
mifillarc.h \
mifillrct.c \
- mifpolycon.c \
mifpoly.h \
migc.c \
migc.h \
@@ -37,18 +35,13 @@ libmi_la_SOURCES = \
mipointrst.h \
mipoly.c \
mipoly.h \
- mipolycon.c \
- mipolygen.c \
mipolypnt.c \
mipolyrect.c \
mipolyseg.c \
mipolytext.c \
- mipolyutil.c \
mipushpxl.c \
miscanfill.h \
miscrinit.c \
- mispans.c \
- mispans.h \
misprite.c \
misprite.h \
mistruct.h \