aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/miext/rootless/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/miext/rootless/Makefile.am')
-rw-r--r--xorg-server/miext/rootless/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/xorg-server/miext/rootless/Makefile.am b/xorg-server/miext/rootless/Makefile.am
new file mode 100644
index 000000000..aa8528e6a
--- /dev/null
+++ b/xorg-server/miext/rootless/Makefile.am
@@ -0,0 +1,19 @@
+AM_CFLAGS = $(DIX_CFLAGS) $(XSERVER_CFLAGS)
+AM_CPPFLAGS = -I$(top_srcdir)/hw/xfree86/os-support
+
+SUBDIRS = safeAlpha accel
+
+noinst_LTLIBRARIES = librootless.la
+librootless_la_SOURCES = \
+ rootlessCommon.c \
+ rootlessGC.c \
+ rootlessScreen.c \
+ rootlessValTree.c \
+ rootlessWindow.c
+
+EXTRA_DIST = \
+ README.txt \
+ rootless.h \
+ rootlessCommon.h \
+ rootlessConfig.h \
+ rootlessWindow.h