aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/miext/rootless/accel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/miext/rootless/accel/Makefile.am')
-rw-r--r--xorg-server/miext/rootless/accel/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/xorg-server/miext/rootless/accel/Makefile.am b/xorg-server/miext/rootless/accel/Makefile.am
new file mode 100644
index 000000000..ca41653b7
--- /dev/null
+++ b/xorg-server/miext/rootless/accel/Makefile.am
@@ -0,0 +1,15 @@
+AM_CFLAGS = $(DIX_CFLAGS) $(XSERVER_CFLAGS)
+AM_CPPFLAGS = -I$(srcdir)/.. -I$(top_srcdir)/hw/xfree86/os-support
+
+noinst_LTLIBRARIES = librlAccel.la
+librlAccel_la_SOURCES = \
+ rlAccel.c \
+ rlBlt.c \
+ rlCopy.c \
+ rlFill.c \
+ rlFillRect.c \
+ rlFillSpans.c \
+ rlGlyph.c \
+ rlSolid.c
+
+EXTRA_DIST = rlAccel.h