aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/miext/shadow/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/miext/shadow/Makefile.am')
-rw-r--r--xorg-server/miext/shadow/Makefile.am64
1 files changed, 32 insertions, 32 deletions
diff --git a/xorg-server/miext/shadow/Makefile.am b/xorg-server/miext/shadow/Makefile.am
index 59cee7f59..30f7bda96 100644
--- a/xorg-server/miext/shadow/Makefile.am
+++ b/xorg-server/miext/shadow/Makefile.am
@@ -1,32 +1,32 @@
-noinst_LTLIBRARIES = libshadow.la
-
-AM_CFLAGS = $(DIX_CFLAGS)
-
-if XORG
-sdk_HEADERS = shadow.h
-endif
-
-libshadow_la_SOURCES = \
- shadow.c \
- shadow.h \
- shalloc.c \
- shpacked.c \
- shplanar8.c \
- shplanar.c \
- shrot16pack_180.c \
- shrot16pack_270.c \
- shrot16pack_270YX.c \
- shrot16pack_90.c \
- shrot16pack_90YX.c \
- shrot16pack.c \
- shrot32pack_180.c \
- shrot32pack_270.c \
- shrot32pack_90.c \
- shrot32pack.c \
- shrot8pack_180.c \
- shrot8pack_270.c \
- shrot8pack_90.c \
- shrot8pack.c \
- shrotate.c \
- shrotpack.h \
- shrotpackYX.h
+noinst_LTLIBRARIES = libshadow.la
+
+AM_CFLAGS = $(DIX_CFLAGS)
+
+if XORG
+sdk_HEADERS = shadow.h
+endif
+
+libshadow_la_SOURCES = \
+ shadow.c \
+ shadow.h \
+ shalloc.c \
+ shpacked.c \
+ shplanar8.c \
+ shplanar.c \
+ shrot16pack_180.c \
+ shrot16pack_270.c \
+ shrot16pack_270YX.c \
+ shrot16pack_90.c \
+ shrot16pack_90YX.c \
+ shrot16pack.c \
+ shrot32pack_180.c \
+ shrot32pack_270.c \
+ shrot32pack_90.c \
+ shrot32pack.c \
+ shrot8pack_180.c \
+ shrot8pack_270.c \
+ shrot8pack_90.c \
+ shrot8pack.c \
+ shrotate.c \
+ shrotpack.h \
+ shrotpackYX.h