aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/os/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/os/Makefile.am')
-rw-r--r--xorg-server/os/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/xorg-server/os/Makefile.am b/xorg-server/os/Makefile.am
index 364b6da2d..a1bbb4d1e 100644
--- a/xorg-server/os/Makefile.am
+++ b/xorg-server/os/Makefile.am
@@ -5,6 +5,7 @@ AM_CFLAGS = $(DIX_CFLAGS) $(SHA1_CFLAGS)
SECURERPC_SRCS = rpcauth.c
XDMCP_SRCS = xdmcp.c
XORG_SRCS = log.c
+BUSFAULT_SRCS = busfault.c
libos_la_SOURCES = \
WaitFor.c \
@@ -39,6 +40,10 @@ AM_CFLAGS += $(LIBUNWIND_CFLAGS)
libos_la_LIBADD += $(LIBUNWIND_LIBS)
endif
+if BUSFAULT
+libos_la_SOURCES += $(BUSFAULT_SRCS)
+endif
+
EXTRA_DIST = $(SECURERPC_SRCS) $(XDMCP_SRCS)
if SPECIAL_DTRACE_OBJECTS