aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/os/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/os/Makefile.am')
-rw-r--r--xorg-server/os/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/xorg-server/os/Makefile.am b/xorg-server/os/Makefile.am
index 88914852f..364b6da2d 100644
--- a/xorg-server/os/Makefile.am
+++ b/xorg-server/os/Makefile.am
@@ -34,6 +34,11 @@ if XDMCP
libos_la_SOURCES += $(XDMCP_SRCS)
endif
+if HAVE_LIBUNWIND
+AM_CFLAGS += $(LIBUNWIND_CFLAGS)
+libos_la_LIBADD += $(LIBUNWIND_LIBS)
+endif
+
EXTRA_DIST = $(SECURERPC_SRCS) $(XDMCP_SRCS)
if SPECIAL_DTRACE_OBJECTS