aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/test/Makefile.am')
-rw-r--r--xorg-server/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/xorg-server/test/Makefile.am b/xorg-server/test/Makefile.am
index e5b25c97f..15c51ed22 100644
--- a/xorg-server/test/Makefile.am
+++ b/xorg-server/test/Makefile.am
@@ -5,7 +5,7 @@ if XORG
# Tests that require at least some DDX functions in order to fully link
# For now, requires xf86 ddx, could be adjusted to use another
SUBDIRS += xi2
-noinst_PROGRAMS += xkb input xtest misc fixes xfree86 hashtabletest signal-logging
+noinst_PROGRAMS += xkb input xtest misc fixes xfree86 hashtabletest os signal-logging
endif
check_LTLIBRARIES = libxservertest.la
@@ -38,6 +38,7 @@ xfree86_LDADD=$(TEST_LDADD)
touch_LDADD=$(TEST_LDADD)
signal_logging_LDADD=$(TEST_LDADD)
hashtabletest_LDADD=$(TEST_LDADD) $(top_srcdir)/Xext/hashtable.c
+os_LDADD=$(TEST_LDADD)
libxservertest_la_LIBADD = $(XSERVER_LIBS)
if XORG