aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/test/Makefile.am')
-rw-r--r--xorg-server/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/xorg-server/test/Makefile.am b/xorg-server/test/Makefile.am
index fe9bc1f2e..b7ee070a1 100644
--- a/xorg-server/test/Makefile.am
+++ b/xorg-server/test/Makefile.am
@@ -1,7 +1,7 @@
if ENABLE_UNIT_TESTS
if HAVE_LD_WRAP
SUBDIRS= . xi2
-noinst_PROGRAMS = xkb input xtest list
+noinst_PROGRAMS = xkb input xtest list misc
check_LTLIBRARIES = libxservertest.la
TESTS=$(noinst_PROGRAMS)
@@ -18,6 +18,7 @@ xkb_LDADD=$(TEST_LDADD)
input_LDADD=$(TEST_LDADD)
xtest_LDADD=$(TEST_LDADD)
list_LDADD=$(TEST_LDADD)
+misc_LDADD=$(TEST_LDADD)
libxservertest_la_LIBADD = \
$(XSERVER_LIBS) \