aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/test/xi2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/test/xi2/Makefile.am')
-rw-r--r--xorg-server/test/xi2/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xorg-server/test/xi2/Makefile.am b/xorg-server/test/xi2/Makefile.am
index b7948b151..c2d0b6e7c 100644
--- a/xorg-server/test/xi2/Makefile.am
+++ b/xorg-server/test/xi2/Makefile.am
@@ -1,7 +1,7 @@
if ENABLE_UNIT_TESTS
if HAVE_GLIB
if HAVE_LD_WRAP
-check_PROGRAMS = \
+noinst_PROGRAMS = \
protocol-xiqueryversion \
protocol-xiquerydevice \
protocol-xiselectevents \
@@ -12,7 +12,7 @@ check_PROGRAMS = \
protocol-xiwarppointer \
protocol-eventconvert
-TESTS=$(check_PROGRAMS)
+TESTS=$(noinst_PROGRAMS)
AM_CFLAGS = $(DIX_CFLAGS) $(GLIB_CFLAGS) @XORG_CFLAGS@
INCLUDES = @XORG_INCS@