aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 8fffb40..acdfc6b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -7,6 +7,12 @@ license = "GPL-2.0-or-later"
[tool.poetry.dependencies]
python = "^3.5"
+dbus-python = "^1.2.16"
+PyGObject = "^3.36.1"
+port_for = "^0.4"
+requests = "^2.24.0"
+websockify = "^0.9.0"
+psutil = "^5.7.2"
[tool.poetry.dev-dependencies]