aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 0e99464..e388a2d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -14,14 +14,14 @@ packages = [
include = ["README.rst", "LICENCE", "org.ArcticaProject.RWASupportSessionService.service", "docs/*", "docs/*/**"]
[tool.poetry.dependencies]
-python = "^3.7"
+python = "^3.9"
dbus-python = "^1.2.16"
PyGObject = "^3.36.1"
port_for = "^0.4"
requests = "^2.24.0"
websockify = "^0.9.0"
psutil = "^5.7.2"
-flask = "^1.1.2"
+flask = "^2.0.1"
argparse = "^1.0.10"
usersettings = "^1.1.5"
click = "^8.0.1"