aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 1dc871e..988c2dc 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,7 +3,7 @@
LDFLAGS+=-Wl,--as-needed
%:
- dh $@ --with autoreconf --fail-missing
+ dh $@ --with autoreconf
override_dh_autoreconf:
if [ ! -e po/arctica-greeter.pot.bak ]; then \
@@ -14,6 +14,9 @@ override_dh_autoreconf:
override_dh_auto_build:
dh_auto_build
+override_dh_missing:
+ dh_missing --fail-missing
+
override_dh_auto_install:
dh_auto_install
mkdir -p debian/tmp/var/lib/polkit-1/localauthority/10-vendor.d/