aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2013-06-27 10:48:10 -0500
committerTed Gould <ted@gould.cx>2013-06-27 10:48:10 -0500
commit9395a787f76972df2dbb073dc4ac4ab68ef774e8 (patch)
treeb55c2b91f0f042570c8a984c18347388beda72ed /CMakeLists.txt
parent9daa9b7b0849a121309b5522ef7eb6d34c6712b2 (diff)
downloadayatana-greeter-session-broadcast-9395a787f76972df2dbb073dc4ac4ab68ef774e8.tar.gz
ayatana-greeter-session-broadcast-9395a787f76972df2dbb073dc4ac4ab68ef774e8.tar.bz2
ayatana-greeter-session-broadcast-9395a787f76972df2dbb073dc4ac4ab68ef774e8.zip
We need gio unix as well
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47c48d4..86192f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,9 @@ include_directories(${GOBJECT2_INCLUDE_DIRS})
pkg_check_modules(GIO2 REQUIRED gio-2.0)
include_directories(${GIO2_INCLUDE_DIRS})
+pkg_check_modules(GIO_UNIX2 REQUIRED gio-unix-2.0)
+include_directories(${GIO_UNIX2_INCLUDE_DIRS})
+
if(${LOCAL_INSTALL})
set(DBUSSERVICEDIR "${CMAKE_INSTALL_DATADIR}/dbus-1/services/")
else()