aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index b784adb..d00c9ef 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -10,6 +10,16 @@ DESTINATION ${DBUSIFACEDIR}
)
###########################
+# DBus Policy Files
+###########################
+
+install(
+FILES
+com.canonical.Unity.Greeter.Broadcast.conf
+DESTINATION ${DBUSSYSCONFDIR}/dbus-1/system.d
+)
+
+###########################
# Dbus Services
###########################