aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2012-04-25 11:09:24 -0500
committerTed Gould <ted@gould.cx>2012-04-25 11:09:24 -0500
commit4f9a30d2aaca583d992df6dd8046e563004e13be (patch)
treea9e1b20f83360f844324166d27a4728aab5e4514 /Makefile.am
parent8bba0b8f3b67abd6670f208ac7d54127aed725b9 (diff)
downloadayatana-ido-4f9a30d2aaca583d992df6dd8046e563004e13be.tar.gz
ayatana-ido-4f9a30d2aaca583d992df6dd8046e563004e13be.tar.bz2
ayatana-ido-4f9a30d2aaca583d992df6dd8046e563004e13be.zip
We've now got a test directory!
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 530ded5..6cad78b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ V = @
Q = $(V:1=)
QUIET_GEN = $(Q:@=@echo ' GEN '$@;)
-SUBDIRS = src example
+SUBDIRS = src example tests
%-0.1.pc: %.pc
$(QUIET_GEN) cp -f $< $@