aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-06-07 14:06:52 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-06-07 14:39:06 +0200
commit10c3401dc5b18b9a99c70cb6e5d90657b1492e81 (patch)
treefa8ecd54b891af1e7446ab34596d65acc71c850f /data/CMakeLists.txt
parent215fbe41e29ae766d06f7620fd5e2b85da728c8d (diff)
downloadayatana-ido-10c3401dc5b18b9a99c70cb6e5d90657b1492e81.tar.gz
ayatana-ido-10c3401dc5b18b9a99c70cb6e5d90657b1492e81.tar.bz2
ayatana-ido-10c3401dc5b18b9a99c70cb6e5d90657b1492e81.zip
Use CMAKE_INSTALL_FULL_*DIR variables for installation
https://github.com/AyatanaIndicators/ayatana-ido/issues/40
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 2f15bf6..92df24c 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -1,4 +1,4 @@
# libayatana-ido3-0.4.pc
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/libayatana-ido3-0.4.pc.in" "${CMAKE_CURRENT_BINARY_DIR}/libayatana-ido3-0.4.pc" @ONLY)
-install(FILES "${CMAKE_CURRENT_BINARY_DIR}/libayatana-ido3-0.4.pc" DESTINATION "${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBDIR}/pkgconfig/")
+install(FILES "${CMAKE_CURRENT_BINARY_DIR}/libayatana-ido3-0.4.pc" DESTINATION "${CMAKE_INSTALL_FULL_LIBDIR}/pkgconfig/")