aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-01-25 16:40:30 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-01-25 16:51:20 +0100
commit9f276a06e89a0dfad6168cdb1f3eb79e1ddcbee3 (patch)
tree033d57b671f70cca2057336dacfcc08388499f55 /debian/rules
parentf51b230fb93d309b6828ba94fbdc7295f15b3a57 (diff)
downloadayatana-ido-9f276a06e89a0dfad6168cdb1f3eb79e1ddcbee3.tar.gz
ayatana-ido-9f276a06e89a0dfad6168cdb1f3eb79e1ddcbee3.tar.bz2
ayatana-ido-9f276a06e89a0dfad6168cdb1f3eb79e1ddcbee3.zip
debian/*: Update from official Debian packaging.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 5 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index b58cfe3..b4a0a75 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
-export DPKG_GENSYMBOLS_CHECK_LEVEL = 4
+export DPKG_GENSYMBOLS_CHECK_LEVEL = 4
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
DPKG_EXPORT_BUILDFLAGS = 1
@@ -14,7 +14,10 @@ override_dh_autoreconf:
override_dh_install:
find debian/tmp/usr/lib -name *.la -delete
- dh_install --fail-missing
+ dh_install
+
+override_dh_missing:
+ dh_missing --fail-missing
get-orig-source:
uscan --noconf --force-download --rename --download-current-version --destdir=..