aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 09:59:16 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 09:59:16 +0100
commit854485a8e5aa0fc231825e732da53f6d6f0eb489 (patch)
treeaadc2ec00194bb08087b92e1f1ae1783314836cf /example/CMakeLists.txt
parentb340930ce0eaf467cdf007dbbc7a0e650eeadbf4 (diff)
parentaaf337b83f7e737248bfa6ecdb88b19ea6aae711 (diff)
downloadayatana-ido-854485a8e5aa0fc231825e732da53f6d6f0eb489.tar.gz
ayatana-ido-854485a8e5aa0fc231825e732da53f6d6f0eb489.tar.bz2
ayatana-ido-854485a8e5aa0fc231825e732da53f6d6f0eb489.zip
Merge branch 'tari01-pr/cleanup-compile-flags'
Attributes GH PR #57: https://github.com/AyatanaIndicators/ayatana-ido/pull/57
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index 52f7bde..95be390 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,6 +1,5 @@
# menus
-set_source_files_properties(menus.c PROPERTIES COMPILE_FLAGS ${COMPILE_FLAGS})
add_executable("menus" menus.c)
target_include_directories("menus" PUBLIC ${PROJECT_DEPS_INCLUDE_DIRS})
target_link_libraries("menus" ${PROJECT_DEPS_LIBRARIES} "-L${CMAKE_BINARY_DIR}/src" -layatana-ido3-0.4)